WordPressプラグイン「関連記事YARPP」エラーが発生

最新のWordPress3.0.4にすると、関連記事を表示するプラグインYARPP3.1.9出てくるエラー
「プラグインを有効化する際に、157文字分の予期しない出力が発生しました。“headers already sent” メッセージや、フィードやその他の問題に気づいた場合はプラグインを停止または削除してみてください。」
新しいブログを設置した際に、インストールしたところ、上のエラーが発生した。

WordPress3.0.1でも発生しているエラーのようです。
現在このブログはWordPress3.0.1で関連記事 (YARPP) 3.1.9ですが、問題ないけど。

ちょいといじってみたものの、エラーが修正されなかったのでとりあえず使わないことに。
関連記事を表示するプラグインで、お気に入りだっただけに残念。


  1. コメントはまだありません。

  1. トラックバックはまだありません。