WordPressが狙われている?セキュリティ対策

CMSの脆弱性を狙った攻撃が多数確認されているそうです。
CMSの脆弱性を悪用する攻撃

脆弱性をついた攻撃は、

  • SQLインジェクションによるデータベース情報の漏洩
  • リモートからコマンドを実行されて不正なツールをインストールされる

などがあり、攻撃の多い日は2万件検知されるそうです。

WordPressも例外なく攻撃対象となっているそうです。
バージョン管理をしっかりとしておきましょう。
セキュリティ対策もできればしておくと良いかもしれませんね。

WordPressのセキュリティ対策として、どうでしょうか?


  1. コメントはまだありません。

  1. 2011年 5月9日